RSS

Firewall Mikrotik

05 Dec

Berikut adalah firewall filter pada Mikrotik, cara instalasi nya sangat mudah, Anda masuk Winbox, pilih New Terminal.. paste kan … secara otomatis mengisi filter di mikrotik. Saran.. jangan meng copy secara keseluruhan script.. buatlah setengah atau satu halaman (ms word page)..jika ada settingan IP di script ini, sesuaikan dengan config IP Network anda. selamat mencoba.. Berikut ini adalah script nya…

/ip firewall filter add chain=virus protocol= tcp dst-port=2000/6776 action=drop comment=”Cracks” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=32418 action=drop comment=”port scanner” disabled=no
/ip firewall filter add chain=virus protocol=dst-port=2000/ 52317 action=drop comment=” Cracks” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=10520 action=drop comment=”32418” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=10520 action=drop comment=”Agent 31” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=31 action=drop comment=”Agent” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=40421 action=drop comment=”Agent” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=777 action=drop comment=” Aim Spy” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=25 action=drop comment=”Ajan” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=10666 action=drop comment=”Ambush” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=25 action=drop comment=” AntiGen” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=30029 action=drop comment=” AOL Trojan” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=666 action=drop comment=”Attack FTP” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=666/5400/5401 action=drop comment=”Back Construction” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=5000/5001/7789 action=drop comment=”Back Construction” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=5000/5001/7789 action=drop comment=”Back Door Setup” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=31337/31338 action=drop comment=” Back Orifice” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=2000 8787/54320/54321 action=drop comment=” Back Orifice” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=1349 action=drop comment=”Back Orifice” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=1999 action=drop comment=”Back Orifice” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=1243/6776 action=drop comment=”BackDoor-G” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=10452 action=drop comment=”BackDoor-QE” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=3332 action=drop comment=”BackDoor-QQ” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=12973/12975 action=drop comment=”BackDoor-QR” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=31337 action=drop comment=”BackFire” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=31337 action=drop comment=”Baron Night” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=34324 action=drop comment=”Big Gluck TN” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=12349 action=drop comment=”BioNet” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=1042/20331 action=drop comment=”Bla” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=21 action=drop comment=”Black Construction” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=21/5400-5402 action=drop comment=” Blade Runner” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=31337 action=drop comment=”BO client” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=31337 action=drop comment=”BO client” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=5556/5557/31337 action=drop comment=” BO Facil” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=31336 action=drop comment=”Bo Wack” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=4321 action=drop comment=”Bobo” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=31666 action=drop comment=”BOWhack” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=10101 action=drop comment=”BrainSpy” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=5000 action=drop comment=”Bubbel” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=36794 action=drop comment=”BugBear” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=2115 action=drop comment=”Bugs” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=61348/61603/63485 action=drop comment=”Bunker-Hill” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=666 action=drop comment=”Cain e Abel” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=9 action=drop comment=”Chargen” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=20203 action=drop comment=” Chupacabra” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=10607 action=drop comment=” Coma” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=9876 action=drop comment=” Cyber Attacker” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=911 action=drop comment=” Dark Shadow” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=2 action=drop comment=” Death” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=31338 action=drop comment=” Deep Back Orifice” disabled=no

/ip firewall filter add chain=virus protocol=tcp dst-port=41/2140/3150/6771 action=drop comment=” Deep Throat” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=2140/3150/6670/6711/60000 action=drop comment=” Deep Throat V2” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=6674 action=drop comment=” Deep Throat” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=31337 action=drop comment=” DeepBO” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=999 action=drop comment=” DeepThroat” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=26274 action=drop comment=” Delta Source” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=26274 action=drop comment=” Delta Source” disabled=no
/ip firewall filter add chain=virus protocol=udp dst-port=47262 action=drop comment=” Delta Source” disabled=no
/ip firewall filter add chain=virus protocol=tcp dst-port=1000/1001/2000/2001 action=drop comment=” Der Spacher 3” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=65000 action=drop comment=”Devi l” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2600 action=drop comment=” Digital RootBeer” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=58-59 action=drop comment=” DMsetup” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=53 action=drop comment=” DNS” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=21/1010-1012/1015 action=drop comment=” Doly Trojan” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=23476/23477 action=drop comment=” Donald Dick” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 48-50 action=drop comment=”DRAT” disabled=no
/ip firewall filter add chain=virus protocol= udp dst-port=12623 action=drop comment=” DUN Control” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2000/3459 action=drop comment=” Eclipse” disabled=no
/ip firewall filter add chain= virus protocol= udp dst-port=3801 action=drop comment=” Eclypse” disabled=no
/ip firewall filter add chain= virus protocol= tcp dst-port=25 action=drop comment=” Email Password Sender ” disabled=no
/ip firewall filter add chain= virus protocol= tcp dst-port=23456 action=drop comment=” Evil FTP” disabled=no
/ip firewall filter add chain= virus protocol= tcp dst-port=80 action=drop comment=” Executer” disabled=no
/ip firewall filter add chain= virus protocol= tcp dst-port=4567 action=drop comment=” File Nail” disabled=no
/ip firewall filter add chain= virus protocol= tcp dst-port=79/5321 action=drop comment=” Firehotcker” disabled=no
/ip firewall filter add chain= virus protocol= tcp dst-port=21/50766 action=drop comment=” Fore” disabled=no
/ip firewall filter add chain= virus protocol= tcp dst-port=21 action=drop comment=” FTP – Trojan” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1492 action=drop comment=” FTP99cmp” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=12345/12346 action=drop comment=” Gaban Bus” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6969/6970 action=drop comment=” Gate Crasher” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=21554 action=drop comment=” GirlFriend” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=12076 action=drop comment=” Gjamer” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=12223 action= drop comment=”Hack ’99 KeyLogger” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=31780/31785/31787-31789 action=drop comment=”Hack ‘a’ Tack ” disabled=no
/ip firewall filter add chain=virus protocol= udp dst-port=31791/31792 action=drop comment=”Hack ‘a’ Tack ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2023 action=drop comment=”HackCity Ripper Pro” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=31/456 action=drop comment=”Hackers Paradise ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=8897 action=drop comment=”HackOffice” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25 action=drop comment=”Haebu Coceda” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25/119 action=drop comment=”Happy 99 ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=99 action=drop comment=”Hidden Port” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=80 action=drop comment=”Hooker ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6669/11050 action=drop comment=”Host Control” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2283 action=drop comment=”HVL Rat5” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=7789 action=drop comment=”icKiller” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1027 action= drop comment=”ICQ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1029 action= drop comment=”ICQ ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1032 action= drop comment=”ICQ ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=16772/19864action=drop comment=”ICQ Revenge” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=4590 action= drop comment=”ICQ Trojan” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2155/5512 action=drop comment=”Illusion Mailer” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=9400 action=drop comment=”InCommand” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6939 action=drop comment=”Indoctrination” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=146 action=drop comment=”Infector” disabled=no
/ip firewall filter add chain=virus protocol= udp dst-port=146 action=drop comment=”Infector” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=555/9989 action=drop comment=”iNi-Killer” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2000 action=drop comment=”Insane Network” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=21 action=drop comment=”Invisible FTP ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6969 action=drop comment=”IRC-3” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=action=121 drop comment=”JammerKillah ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=113/7000 action=drop comment=”Kazimas ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25/17300/30999 action=drop comment=”Kuang2” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=21 action=drop comment=”Larva” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=20203 action= drop comment=”Logged” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=31/3129/40421-40423/40425-40426 action=drop comment=”Masters’ Paradise ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1269 action=drop comment=”Mavericks Matrix” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=20000-20001 action=drop comment=”Millenium” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1050 action=drop comment=”MiniCommand” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=16484 action=drop comment=”Mosucker” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=17777 action=drop comment=”Nephron” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=21/555 action=drop comment=”Net Administrator” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=123 action=drop comment=”Net Controller” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=138 action=drop comment=” Netbios datagram” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=137 action=drop comment=” Netbios name ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=139 action= drop comment=” Netbios session” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=12345-12346 action=drop comment=” NetBus” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=20034 action=drop comment=”NetBus Pro” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=5031 action=drop comment=”NetMetropolitan” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=7300-7301/7306-7308 action=drop comment=”NetMonitor” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=57341 action=drop comment=”NetRaider” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1313 action=drop comment=”NETrojan” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=30100-30103 action=drop comment=”NetSphere” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1024/1033/31338-31339 action=drop comment=”NetSpy” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25 action=drop comment=”NewApt” disabled=no
/ip firewall filter add chain=virus protocol= udp dst-port=1200-1201 action=drop comment=”NoBackO” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=5011 action=drop comment=”One of the Last Trojan” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1969 action=drop comment=”OpC BO” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=5637-5638 action=drop comment=”PC Crasher” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=555 action=drop comment=”Phase Zero” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2801 action=drop comment=”Phineas Phucker” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=12345 action=drop comment=”Pie Bill Gates” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=3700/9872-9875 action=drop comment=”Portal of Doom ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=10067/10167 action=drop comment=”Portal of Doom ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6969/16969 action=drop comment=”Priority” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=11223 action=drop comment=” Progenic” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25/110 action=drop comment=” ProMail Trojan” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=22222/33333 action=drop comment=”Prosiak” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1024/1170/1509/4000 action=drop comment=”Psyber Stream Server” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=531/1045 action=drop comment=”Rasmin” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1095/1097-1099/2989 action=drop comment=”RAT” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=65535 action=drop comment=”RC” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=8989 action= drop comment=”Rcon” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=7000 action=drop comment=”Remote Grab” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=53001 action=drop comment=”Remote Windows Shutdown” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=80/3128/8080 action=drop comment=”RingZero” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=5569 action=drop comment=”Robo-Hack” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 666 action=drop comment=”Satanz backDoor ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6667 action=drop comment=”ScheduleAgent” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 54321 action=drop comment=”School Bus ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=21554 action=drop comment=”Schwindler” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=50766 action=drop comment=”Schwindler” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 11223 action=drop comment=”Secret Agent” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=605/6272 action=drop comment=”Secret Service” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 21 action=drop comment=”Senna Spy FTP ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 11000 action=drop comment=”Senna Spy FTP ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 13000 action=drop comment=”Senna Spy FTP ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 5555 action=drop comment=”ServeMe” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=666 action=drop comment=” ServeU ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=666 action=drop comment=” Shadow Phyre ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6912 action=drop comment=” Shit Heep ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1981 action=drop comment=” ShockRave” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25 action=drop comment=” Shtirlitz ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1600 action=drop comment=” Sivka-Burka ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1001 action=drop comment=” SK Silencer ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=30303 action=drop comment=” Socket25” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=5000-5001 action=drop comment=” Sockets de Troie ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1207 action=drop comment=” SoftWAR ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=33911 action=drop comment=” Spirit 2001a ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1807 action=drop comment=” SpySender” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25 action=drop comment=” Stealth ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=555 action=drop comment=” Stealth Spy ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1170 action=drop comment=” Streaming Audio trojan ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2565 action= drop comment=” Striker ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1243/2773/6711-6713/6776/7000/7215/27374/27573/54283 action=drop comment=” SubSeven” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1243 action=drop comment=” SubSeven Apocalypse ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=10086 action=drop comment=” Syphillis” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 25 action=drop comment=” Tapiras” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=421 action=drop comment=” TCP Wrappers ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=61466 action=drop comment=” TeleCommando” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25 action=drop comment=” Terminator” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 3456 action=drop comment=” Terror Trojan ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2140 action=drop comment=” The Invasor ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=3150 action=drop comment=” The Invasor ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2716 action=drop comment=” The Prayer ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=40412 action=drop comment=” The Spy ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6000/6400 action=drop comment=” The Thing ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=65432action=drop comment=” The Traitor ” disabled=no
/ip firewall filter add chain=virus protocol= udp dst-port=65432 action=drop comment=” The Traitor ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2001 action=drop comment=” The Trojan Cow ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=29891 action=drop comment=” The Unexplained ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=23/34324 action=drop comment=” Tiny Telnet Server ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1999-2005/9878 action=drop comment=” TransScout” disabled=no
/ip firewall filter add chain=virus protocol= udp dst-port=34555/35555 action=drop comment=” Trinoo ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 23 action=drop comment=” Truva Atl ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=23456 action=drop comment=” Ugly FTP ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 1234 action=drop comment=” Ultor’s Trojan ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1020 action=drop comment=” Vampire” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=6669 action=drop comment=” Vampyre” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=4242 action=drop comment=” Virtual Hacking Machine ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1024/1170/4000 action=drop comment=” Voice ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1245 action=drop comment=” Voodoo Doll ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port12361-12362 action=drop comment=” Wack-a-mole ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=21/1001 action=drop comment=” Web Ex ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=12631/23456 action=drop comment=” WhackJob” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=21 action=drop comment=” WinCrash” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1080 action=drop comment=” WinGate (socks-proxy) ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1080/1082 action=drop comment=” WinHole ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=135/139 action=drop comment=” WinNuke” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=25 action=drop comment=” WinPC” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 999 action=drop comment=” WinSatan” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port= 25 action=drop comment=” WinSpy” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=12345-12346 action=drop comment=” X-bill” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=2300 action=drop comment=” Xplorer ” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=5550 action=drop comment=” Xtcp” disabled=no
/ip firewall filter add chain=virus protocol= tcp dst-port=1090 action=drop comment=” Xtreme” disabled=no
/ip firewall filter add chain=forward connection-state=established comment=”allow established connections”
/ip firewall filter add chain=forward connection-state=related comment=”allow related connections”
/ip firewall filter add chain=forward connection-state=invalid action=drop comment=”drop invalid connections”
/ip firewall filter add chain=virus protocol=tcp dst-port=135-139 action=drop comment=”Drop Blaster Worm”
/ip firewall filter add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop Messenger Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=445 action=drop comment=”Drop Blaster Worm”
/ip firewall filter add chain=virus protocol=udp dst-port=445 action=drop comment=”Drop Blaster Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=593 action=drop comment=”________”
/ip firewall filter add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment=”________”
/ip firewall filter add chain=virus protocol=tcp dst-port=1080 action=drop comment=”Drop MyDoom”
/ip firewall filter add chain=virus protocol=tcp dst-port=1214 action=drop comment=”________”
/ip firewall filter add chain=virus protocol=tcp dst-port=1363 action=drop comment=”ndm requester”
/ip firewall filter add chain=virus protocol=tcp dst-port=1364 action=drop comment=”ndm server”
/ip firewall filter add chain=virus protocol=tcp dst-port=1368 action=drop comment=”screen cast”
/ip firewall filter add chain=virus protocol=tcp dst-port=1373 action=drop comment=”hromgrafx”
/ip firewall filter add chain=virus protocol=tcp dst-port=1377 action=drop comment=”cichlid”
/ip firewall filter add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment=”Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment=”Bagle Virus”
/ip firewall filter add chain=virus protocol=tcp dst-port=2283 action=drop comment=”Drop Dumaru.Y”
/ip firewall filter add chain=virus protocol=tcp dst-port=2535 action=drop comment=”Drop Beagle”
/ip firewall filter add chain=virus protocol=tcp dst-port=2745 action=drop comment=”Drop Beagle.C-K”
/ip firewall filter add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment=”Drop MyDoom”
/ip firewall filter add chain=virus protocol=tcp dst-port=3410 action=drop comment=”Drop Backdoor OptixPro”
/ip firewall filter add chain=virus protocol=tcp dst-port=4444 action=drop comment=”Worm”
/ip firewall filter add chain=virus protocol=udp dst-port=4444 action=drop comment=”Worm”
/ip firewall filter add chain=virus protocol=tcp dst-port=5554 action=drop comment=”Drop Sasser”
/ip firewall filter add chain=virus protocol=tcp dst-port=8866 action=drop comment=”Drop Beagle.B”
/ip firewall filter add chain=virus protocol=tcp dst-port=9898 action=drop comment=”Drop Dabber.A-B”
/ip firewall filter add chain=virus protocol=tcp dst-port=10000 action=drop comment=”Drop Dumaru.Y”
/ip firewall filter add chain=virus protocol=tcp dst-port=10080 action=drop comment=”Drop MyDoom.B”
/ip firewall filter add chain=virus protocol=tcp dst-port=12345 action=drop comment=”Drop NetBus”
/ip firewall filter add chain=virus protocol=tcp dst-port=17300 action=drop comment=”Drop Kuang2″
/ip firewall filter add chain=virus protocol=tcp dst-port=27374 action=drop comment=”Drop SubSeven”
/ip firewall filter add chain=virus protocol=tcp dst-port=65506 action=drop comment=”Drop PhatBot, Agobot, Gaobot”

Tambahan :

/ip firewall filter
add chain=input protocol=tcp dst-port=22 connection-limit=1,32 action=add-src-to-address-list address-list=ssh_logins address-list-timeout=2m comment=”” disabled=no
add chain=input protocol=tcp dst-port=22 src-address-list=!ssh_logins action=accept comment=”” disabled=no
add chain=forward src-address=192.168.0.0/24 protocol=tcp src-port=21 content=”password incorrect” action=add-dst-to-address-list address-list=ftp_logins address-list-timeout=1m comment=”” disabled=no
add chain=forward src-address-list=ftp_logins action=drop comment=”” disabled=no
add chain=input connection-state=invalid action=drop comment=”Drop Invalid connections” disabled=no
add chain=input src-address=!192.168.0.0/24 protocol=tcp src-port=1024-65535 dst-port=3128 action=drop comment=”Block to Proxy” disabled=no

add chain=input protocol=udp dst-port=12667 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=udp dst-port=27665 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=udp dst-port=31335 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=udp dst-port=27444 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=udp dst-port=34555 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=udp dst-port=35555 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=tcp dst-port=27444 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=tcp dst-port=27665 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=tcp dst-port=31335 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=tcp dst-port=31846 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=tcp dst-port=34555 action=drop comment=”Trinoo” disabled=no
add chain=input protocol=tcp dst-port=35555 action=drop comment=”Trinoo” disabled=no

add chain=input connection-state=established action=accept comment=”Allow Established connections” disabled=no
add chain=input protocol=udp action=accept comment=”Allow UDP” disabled=no
add chain=input protocol=icmp action=accept comment=”Allow ICMP” disabled=no
add chain=input src-address=192.168.0.0/24 action=accept comment=”Allow access
to router from known network” disabled=no
add chain=input action=drop comment=”Drop anything else” disabled=no
add chain=forward protocol=tcp connection-state=invalid action=drop comment=”drop invalid connections” disabled=no
add chain=forward connection-state=established action=accept comment=”allow already established connections” disabled=no
add chain=forward connection-state=related action=accept comment=”allow related connections” disabled=no
add chain=forward src-address=0.0.0.0/8 action=drop comment=”” disabled=no
add chain=forward dst-address=0.0.0.0/8 action=drop comment=”” disabled=no
add chain=forward src-address=127.0.0.0/8 action=drop comment=”” disabled=no
add chain=forward dst-address=127.0.0.0/8 action=drop comment=”” disabled=no
add chain=forward src-address=224.0.0.0/3 action=drop comment=”” disabled=no
add chain=forward dst-address=224.0.0.0/3 action=drop comment=”” disabled=no
add chain=forward protocol=tcp action=jump jump-target=tcp comment=”” disabled=no
add chain=forward protocol=udp action=jump jump-target=udp comment=”” disabled=no
add chain=forward protocol=icmp action=jump jump-target=icmp comment=””
disabled=no
add chain=tcp protocol=tcp dst-port=69 action=drop comment=”deny TFTP” disabled=no
add chain=tcp protocol=tcp dst-port=111 action=drop comment=”deny RPC portmapper” disabled=no
add chain=tcp protocol=tcp dst-port=135 action=drop comment=”deny RPC portmapper” disabled=no
add chain=tcp protocol=tcp dst-port=137-139 action=drop comment=”deny NBT” disabled=no
add chain=tcp protocol=tcp dst-port=445 action=drop comment=”deny cifs” disabled=no
add chain=tcp protocol=tcp dst-port=2049 action=drop comment=”deny NFS” disabled=no
add chain=tcp protocol=tcp dst-port=12345-12346 action=drop comment=”deny NetBus” disabled=no
add chain=tcp protocol=tcp dst-port=20034 action=drop comment=”deny NetBus” disabled=no
add chain=tcp protocol=tcp dst-port=3133 action=drop comment=”deny BackOriffice” isabled=no
add chain=tcp protocol=tcp dst-port=67-68 action=drop comment=”deny DHCP” disabled=no
add chain=udp protocol=udp dst-port=69 action=drop comment=”deny TFTP” disabled=no
add chain=udp protocol=udp dst-port=111 action=drop comment=”deny PRC portmapper” disabled=no
add chain=udp protocol=udp dst-port=135 action=drop comment=”deny PRC portmapper” disabled=no
add chain=udp protocol=udp dst-port=137-139 action=drop comment=”deny NBT” disabled=no
add chain=udp protocol=udp dst-port=2049 action=drop comment=”deny NFS” disabled=no
add chain=udp protocol=udp dst-port=3133 action=drop comment=”deny BackOriffice” disabled=no
add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”Port scanners to list ” disabled=no
add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”NMAP FIN Stealth scan” disabled=no
add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”SYN/FIN scan” disabled=no
add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”SYN/RST scan” disabled=no
add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”FIN/PSH/URG scan” disabled=no
add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”ALL/ALL scan” disabled=no
add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”NMAP NULL scan” disabled=no
add chain=input src-address-list=”port scanners” action=drop comment=”dropping port scanners” disabled=no
add chain=icmp protocol=icmp icmp-options=0:0 action=accept comment=”drop invalid connections” disabled=no
add chain=icmp protocol=icmp icmp-options=3:0 action=accept comment=”allow established connections” disabled=no
add chain=icmp protocol=icmp icmp-options=3:1 action=accept comment=”allow already established connections” disabled=no
add chain=icmp protocol=icmp icmp-options=4:0 action=accept comment=”allow source quench” disabled=no
add chain=icmp protocol=icmp icmp-options=8:0 action=accept comment=”allow echo request” disabled=no
add chain=icmp protocol=icmp icmp-options=11:0 action=accept comment=”allow time exceed” disabled=no
add chain=icmp protocol=icmp icmp-options=12:0 action=accept comment=”allow parameter bad” disabled=no
add chain=icmp action=drop comment=”deny all other types” disabled=no
add chain=tcp protocol=tcp dst-port=25 action=reject reject-with=icmp-network-unreachable comment=”Smtp” disabled=no
add chain=tcp protocol=udp dst-port=25 action=reject reject-with=icmp-network-unreachable comment=”Smtp” disabled=no
add chain=tcp protocol=tcp dst-port=110 action=reject reject-with=icmp-network-unreachable comment=”Smtp” disabled=no
add chain=tcp protocol=udp dst-port=110 action=reject reject-with=icmp-network-unreachable comment=”Smtp” disabled=no
add chain=tcp protocol=udp dst-port=110 action=reject reject-with=icmp-network-unreachable comment=”Smtp” disabled=no

 
4 Comments

Posted by on December 5, 2008 in Uncategorized

 

4 responses to “Firewall Mikrotik

  1. adriyant

    April 2, 2009 at 11:16 pm

    Tukerin Link Bosss…Link SI Bosss Udah Masukan Dalam Blog ane :D…Mantap2 Tutorial nya. Thank`s For Sharing…Kapan2 ada tutorial Mikrotik Posting Lagi Ya Boss

     
  2. tamam_papua

    April 3, 2009 at 8:45 am

    Ok Boz Adriyant… makasih atas comment nya. Oh ya .. ini lagi siapin tutorial hotspot TANPA ip pool.. jadi kita bikin client harus login dan password sebelum bisa ber-internet, bedanya cuma ip static.. jadi lebih enak monitoring client dengan ip static sabar ya… lagi di oprek..

    Salam dari Biak Papua

     
  3. wongkedungrandu

    March 10, 2011 at 3:07 pm

    busyet panjang amirrrr firewalllnya..
    kalau buat warnet apa bisa ini boss

     
    • tamam_papua

      March 10, 2011 at 11:05 pm

      hahahhaa justru settingan ini dah aku pake buat warnet… hehehehe… aman aja tuh…

       

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: