RSS

Memanipulasi Type of Service untuk DNS Resolving

07 Dec

/ip firewall mangle add chain=prerouting src-address=192.168.1.0/24 protocol=tcp dst-port=53 action=mark-connection new-connection-mark=DNS-CM passthrough=yes

/ip firewall mangle add chain=prerouting src-address=192.168.1.0/24 protocol=udp dst-port=53 action=mark-connection new-connection-mark=DNS-CM passthrough=yes

/ip firewall mangle add chain=prerouting connection-mark=DNS-CM action=mark-packet new-packet-mark=DNS-PM passthrough=yes

/ip firewall mangle add chain=prerouting packet-mark=DNS-PM action=change-tos new-tos=min-delay

Gambar ..

mangle2

 
Leave a comment

Posted by on December 7, 2008 in Tutorial Mikrotik

 

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: