RSS

Memanipulasi Type of Service untuk ICMP Packet

07 Dec

Sesuaikan dengan IP network anda..

/ip firewall mangle add chain=prerouting src-address=192.168.1.0//24 protocol=icmp action=mark-connection new-connection-mark=ICMP-CM passthrough=yes

/ip firewall mangle add chain=prerouting connection-mark=ICMP-CM action=mark-packet new-packet-mark=ICMP-PM passthrough=yes

/ip firewall mangle add chain=prerouting packet-mark=ICMP-PM action=change-tos new-tos=min-delay

Hasilnya akan nampak pada gambar berikut ini :


Gambar :

mangle1

 
2 Comments

Posted by on December 7, 2008 in Tutorial Mikrotik

 

2 responses to “Memanipulasi Type of Service untuk ICMP Packet

  1. wongkedungrandu

    March 10, 2011 at 3:04 pm

    untuk icmp apakah bisa dikasih bandwidth tersendiri?
    kira2 berapa kisaran bw buat ICMP.
    di simple queue atau queue tree?
    mohon pencerahannnya. maaf dah merepotkan.

     

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: