RSS

Mengatasi Virus Conficker di Mikrotik

26 Mar

conficker1Gambar di samping kiri ini merupakan akal-akalan gambar dari penulis yang mengibaratkan conficker di ikat, sehingga tidak jalan-jalan ke jaringan komputer. hihihi… kayak apa virus ini pun, penulis juga gak tau… yang jelas ciri virus confiker Komputer mendapat pesan Generic Host Process (GHP) Error dan setelah itu koneksi internet dari komputer mati, maka kemungkinan besar jaringan komputer anda sudah tercemar oleh Conficker. Penyebabnya bukanlah komputer yang menampilkan pesan GHP error tersebut, melainkan karena (minimal) salah satu komputer di jaringan anda sudah terinfeksi Conficker dan secara otomatis melakukan scanning ke jaringan lokal dan menyebarkan dirinya ke semua komputer yang rentan atau belum di patch MS 06-037. jika sudah terinfeksi maka dapat dikenali dengan : 1. System Restore dilumpuhkan 2. Membuat HTTP Server dari port 1024 s/d 10000 3. Melakukan patch pada komputer terinfeksi 4. Download File secara otomatis untuk update virus ini (loadadv.exe) untuk menghambat penyebaran dan

dan proses update virus ini, temen2 bisa melakukan beberapa langkah di mikrotik : 1. blok file bernama loadadv.exe 2. melakukan blok terhadap UDP Port 135, 137, 138 dan 445 dan TCP Port 135 , 139 , 445 dan 5933. melakukan patch keamanan windows RPC Dcom3 atau bisa lihat di http://www.microsoft.com/technet/sec…/MS08-067.mspx

Untuk menghentikan virus ini di Mikrotik, masukkan blocking loadadv.exe melalui web-proxy access, klik tanda +, isikan di kolom url, access deny, kemudian copy paste kan script ini di Winbox anda dengan cara, buka Winbox kemudian pilih New Terminal, Paste kan.. wis gitu aja..

/ip firewall filter add chain=virus protocol= udp dst-port=135 action=drop comment=”Confiker” disabled=no

/ip firewall filter add chain=virus protocol= udp dst-port=137 action=drop comment=”Confiker” disabled=no

/ip firewall filter add chain=virus protocol= udp dst-port=138 action=drop comment=”Confiker” disabled=no

/ip firewall filter add chain=virus protocol= udp dst-port=445 action=drop comment=”Confiker” disabled=no

/ip firewall filter add chain=virus protocol= tcp dst-port=135 action=drop comment=”Confiker” disabled=no

/ip firewall filter add chain=virus protocol= tcp dst-port=139 action=drop comment=”Confiker” disabled=no

/ip firewall filter add chain=virus protocol= tcp dst-port=5933 action=drop comment=”Confiker” disabled=no

/ip firewall filter add chain=virus protocol= tcp dst-port=445 action=drop comment=”Confiker” disabled=no

/ip firewall filter add chain=virus protocol= tcp dst-port=4691 action=drop comment=”Confiker” disabled=no

Tambahan.. untuk memperkuat Mikrotik anda. perlu juga anda tambahkan port-port di atas di masukkan di Web Proxy Direct, seperti gambar di bawah ini

direct


 
6 Comments

Posted by on March 26, 2009 in Tutorial Mikrotik

 

6 responses to “Mengatasi Virus Conficker di Mikrotik

  1. Alam

    May 1, 2009 at 12:02 pm

    Boz…, mana tutorial tuk atasi conflicker di PC???

     
    • tamam_papua

      May 2, 2009 at 12:48 pm

      Booozzzzzz.. untuk atasi virus conficker di PC ya sebaiknya memakai antivirus yang handal dan disarankan bukan yang free, tetapi jika yang free mampu membasmi ya silakan aja. Saat ini saya menggunakan ESET SMART Security Business Edition bisa di coba trial nya di http://www.eset.com. Kemudian untuk manual menghambat virus ini bisa lakukan dengan cara sebagai berikut :
      1. buka IE, Tools, Internet Options, Privacy, Sites, ketikkan di kotak putih, loadadv.exe lalu klik Block. Apply, OK.
      2. Matikan restore windows, dari Desktop, klik kanan my computer, system restore, Turn off system restore on all drive apply OK, matikan juga automatic update.
      3. Dari desktop lagi klik kanan my computer, manage, dobel clik Service and Apllications, pilih services, disable service2 berikut, automatic update, TCP/IP Netbios helper, System Restore dengan cara masing2 di klik, kalau masih running di stop, lalu dropdown pilih disable, Apply, OK.
      4. Kemudian masuk ke konfigurasi IP Address, pilih Advanced, pilih Tab WINS, centangi radio button, Disable Netbios Over TCP/IP, Apply OK.
      5. Coba di restart PC nya… lalu test konek internet..
      6. Jika masih belum bisa .. alternatif update atau ganti antivirus harus dilakukan.

      Selamat mencoba… oprek teruussss!!!! kekekekkee

      Salam dari Biak Papua

       
  2. cahcomputer

    June 6, 2009 at 2:30 pm

    Thanks untuk infonya

     
    • tamam_papua

      June 6, 2009 at 3:07 pm

      OK.. you are welcome. selamat mengoprek…

      salam dari Biak Papua

       
  3. seblank

    August 19, 2010 at 3:36 am

    Mas… nanya lagi mas.. apakah dengan berjalannya waktu, untuk virus Confiker ini hanya akan menerang pada port itu saja?! mohon penjelasannya suhu….😀

     
    • tamam_papua

      August 20, 2010 at 7:29 pm

      Pada dasarnya virus menyerang port-port tertentu. oleh karena itu ya kita harus rajin mengecek traffict router. baca juga “mengamankan mikrotik”

       

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: