RSS

Web proxy clean otomatis

25 Jun

sapuScript ini di gunakan untuk membersihkan cache proxy secara otomatis melalu scheduler. silakan sesuaikan dengan clock di bios dan di winbox mikrotik anda ….masuk winbox, pilih System, Clock .. sesuaikan dengan tanggal, jam dst pada saat anda memasukan script ini ke  mikrotik melalu console new terminal.. berikut  ini script nya…

Proxy-off

/system script add-off  source=/ip firewall nat set [/ip firewall nat find comment=”Proxy”] disable=yes n/ip web-proxy set enabled=no” policy=ftp,reboot,read,write,policy,test,winbox,password

Proxy-limpacache

/system script add name=”Proxy-limpacache” source=”/ip web-proxy clear-cache” policy=ftp,reboot,read,write,policy,test,winbox,password

Proxy-on

/system script add-on source=/ip web-proxy set enabled=yes  n/ip firewall nat set [/ip firewall nat find comment=”Proxy”] disable=no n” policy=ftp,reboot,read,write,policy,test,winbox,password

scheduler proxy-off

/system scheduler add-proxy-off on-event=Proxy-off start-date=jun/23/2009 start-time=00:53:00 interval=15d comment=”” disabled=no

scheduler proxy-limpacache

/system scheduler add-proxy-limpacache on-event=Proxy-limpacache start-date=jun/23/2009 start-time=00:53:00 interval=15d comment=”” disabled=no

scheduler proxy-on

/system scheduler add-proxy-on on-event=Proxy-on start-date= jun/23/2009 start-time=00:53:00 interval=15d comment=”” disabled=no

Selamat mengoprek…

 
4 Comments

Posted by on June 25, 2009 in Tutorial Mikrotik

 

4 responses to “Web proxy clean otomatis

  1. wiro

    June 26, 2009 at 6:28 pm

    Terima kasih pak scriptnya. pak bisa ga jelasin sedikit dari setiap script diatas, maklum newbie nih pak😀

     
  2. putr4

    June 30, 2009 at 1:00 pm

    saya coba secripnya gak bisa ,mohon penjelsannya

    /system script add name=Proxy-off source=/ip firewall nat set [/ip firewall nat find comment=.Proxy.] disable=yes n/ip web-proxy set enabled=no. policy=ftp,reboot,read,write,policy,test,winbox,password

    no such argument (firewall)

     
  3. Lhypsync

    September 10, 2009 at 5:52 pm

    kalo ga salah, itu buat nge disable proxy nya ya mas
    dibikin /system script add name=proxy-off source=”/ip web-proxy set enabled=no” ..dst -IMO-

     

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: