RSS

SNTP Client, System Script, DNS Flushing,Scheduler, Optimizing Mikrotik

18 Dec

Setelah terkena Racun oprekan sebelumnya, berikutnya kita akan belajar SNTP Client yang digunakan untuk sinkronisasi System Clock ( Jam ) di Mikrotik, Memberikan Job pada System Script berupa perintah yang selanjutnya akan di eksekusi oleh Scheduler yaitu DNS Flushing. Settingan ini akan berpengaruh sekali  terhadap kerja Mikrotik. Settingan berikut sudah tested dan running well.

So…. lets get started…. Bozzz….. jangan lupa cemilan, udut dan secangkir kopi/teh atau apalah yang bisa nemenin oprek.. ehehehehhehehe…..

1. SNTP Client

2. Settingan di atas akan berpengaruh pada System Clock :

3. System Script

config :

/system script
add name=cacheflush policy=ftp,reboot,read,write,policy,test,winbox,password \
source=”/ip dns cache flush”

4. Dns Flushing Scheduler

Config :

/system scheduler
add disabled=no interval=10s name=”cache flush” on-event=cacheflush policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=dec/13/2011 start-time=12:00:00
Penjelasan :

dimulai tanggal 13 desember 2011 jam 12 siang setiap interval 10 detik IP DNS Cache akan di Flush secara otomatis

Hasil :

Dengan demikian kerja Mikrotik akan lebih ringan dan stabil. Amien…

Silakan di oprek sesuai dengan niat masing-masing…..

 
14 Comments

Posted by on December 18, 2011 in Tutorial Mikrotik

 

14 responses to “SNTP Client, System Script, DNS Flushing,Scheduler, Optimizing Mikrotik

  1. Arga Klasian

    December 20, 2011 at 8:39 pm

    manthaaaaaaaaaaaaaaaab

    ayo pak guru kasih pelajaran baru

    hehehehehehehehehe

     
    • tamam_papua

      December 21, 2011 at 10:08 am

      hehehhe belajar tidak perlu buru-buru.. sabar ya bosss

       
  2. Tony Cah-Ndeso

    January 11, 2012 at 9:37 am

    on-event=cacheflush policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api

    coba cek bagian ini bro….
    kayaknya ftp ama winbox nya perlu di hapus.

    /system scheduler add disabled=no interval=10s name=”cache flush” on-event=cacheflush policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=dec/13/2011 start-time=12:00:00

     
    • tamam_papua

      January 11, 2012 at 9:57 am

      heheheh lihat aja di capture nya broooo.. hehehhe…..

       
  3. Timunx Spectra

    January 15, 2012 at 12:40 am

    mangstab surantab bozzzz… ditunggu tutorial tutorial berikutnya

     
    • tamam_papua

      January 15, 2012 at 8:53 pm

      terima kasih atas kunjungan dan komentarnya… ini belajar menulis biar gak ilang ilmunya dan bisa di manfaatkan oleh orang lain… syukurlah bisa membantu orang lain belajar mandiri… Tutorial berikutnya sabar lagi di pikir yang pas dan cocok.. hehehe

       
  4. Rendi Lahnat Saputra

    January 15, 2012 at 8:45 pm

    bagi pengalaman 1 minggu menerapkan dns flush ternyata kalau di set 10 detik koneksi waktu keadaan full klien lambat … baiknya di sett 1 jam … supaya dns masih menyimpan dan 1 jam di flush mulai awal …

     
    • tamam_papua

      January 15, 2012 at 9:02 pm

      Saya set 5 detik flush aman aman aja tuh.. hehehee…..

       
  5. Marga Utama

    April 27, 2012 at 2:59 pm

    ijin bertanya pak guru, kenapa cache DNS Mikrotik pak guru flush setiap 5 detik ?, bukankah DNS mikrotik dibuat utk sebegai cache DNS local yg dpt mempercepat DNS Resolv website yg pernah dikunjungi sebelumnya sehingga para client tdk terus2an melakukan dns querry ke server dns yang letaknya jauh yang tetntunya justru menimbulkan delay dan mengurangi efisensi jaringan. Mhn pencerahaan pak guru ?

     
    • tamam_papua

      April 30, 2012 at 5:18 am

      Jika anda memahami ini .. maka anda perlu menelaah lebih mendalam tentang proxy cache… settingan yg di tulis merupakan settingan untuk mikrotik + proxy ubuntu.. Mikrotik memiliki kterbatasan RAM. jika cache yang tersimpan di Mikrotik penuh maka akan membebani kerja MIKROTIK.. silakan di pikirkan sendiri … hehehhee

       
  6. Marga Utama

    May 1, 2012 at 11:08 pm

    Saya sependapat dengan pak guru, memang mikrotik terutama yg kelas RB memiliki keterbatasan memory maupun kemampuan procesor, …membebani Mikrotik kelas RB sebagai DNS cache, belum lagi tugas2 pokok yg lain, tentu menguras kemampuan procesor dan memory, tapi bukankah bisa diseting alokasi memory Mikrotik yg digunakan utk DNS cache supaya tidak terlalu besar sehingga procesor mikrotik bs kerja agak santai krn tidak menangani data cache DNS yg besar dan DNS resolve mikrotik akan menghapus secara otomatis DNS cache yang dah lama ketika alokasi memory yg disediakan utk DNS mulai habis…..sehingga menurut saya tidak perlu melakukan penjadwalan flush DNS, yang justru mungkin akan membebani procesor untuk tugas itu. Selain itu kita juga dapat memanfaatkan DNS cache Mikrotik untuk mempercepat resolv DNS client yang telah diquery sebelumnya oleh client lainnya……, mohon maaf ini pemahaman saya, pak guru…mungkin keliru, jika ternyata keliru supaya tidak terus keliru, mohon pencerahaannya, pak guru

     
    • tamam_papua

      May 2, 2012 at 6:14 pm

      seeeppp mantap… mudah-mudahan menjadi pencerahan bagi yang lain.. no day without ngoprek… hehehhe

       
  7. b4tu91ok

    May 29, 2012 at 3:02 pm

    izin nyimak semua boss…. dapat rekomended dari mentor ane ex. alfabank… heheehehehe
    ane kursus ma dia boss…

     

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: