RSS

Auto Reset All Counters On Mikrotik

29 Dec

Kali ini kita akan belajar membersihkan counter mikrotik. Counter mikrotik ini akan menumpuk sesuai dengan akses traffict dari client. Jika dibiarkan dan tidak pernah di reset counter nya maka akan membebani kerja mikrotik, bayangkan jika counter berjumlah Gb in bytes karena tidak pernah di reset. Bisa saja Mikrotik jadi lambat responnya. Oleh karena itu perlu di reset counter tersebut. Mereset counter bisa dilakukan dengan manual namun membutuhkan waktu untuk meremote winbox dan klak klik sana sini. Nah ada cara untuk mereset counter secara otomatis, Bagaimana caranya…. Monggo Bozzz dilanjuttt membacanya.. hehehee

  Sebelumnya anda harus mensetting system clock dan sntp client seperti pada tutorial sebelum ini. silakan di pelajari dan di amalkan. Selanjutnya ikuti pembahasan sebagai berikut :

1. Klik menu System, Script dan perhatikan gambar berikut :

Config :

/system script

add name=resetallcounters policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source=”/ip \
firewall filter reset-counters-all\r\
\n/ip firewall nat reset-counters-all\r\
\n/ip firewall mangle reset-counters-all\r\
\n/queues simple reset-counters-all\r\
\n/queues tree reset-counters-all\r\
\n”

2. Sceduler, Klik menu System Scheduler, perhatikan gambar berikut

Config :

/system scheduler

add disabled=no interval=10s name=”reset all counters” on-event=resetallcounters policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=dec/13/2011 start-time=\
12:00:0

Silakan di oprek sesuai dengan niat dan amalan masing-masing….

 
16 Comments

Posted by on December 29, 2011 in Tutorial Mikrotik

 

16 responses to “Auto Reset All Counters On Mikrotik

  1. De Teknologi

    December 30, 2011 at 1:59 pm

    Thanks Gan, jadi ilmu yang bermanfaat sukses selalu diperantauan….

     
    • tamam_papua

      January 1, 2012 at 6:22 pm

      sama-sama bro tks ada doa’a nya .. amien

       
  2. tamam_papua

    January 4, 2012 at 6:43 am

    anda masuk winbox, klik menu system, scheduler dobel klik pada resetallcounter lihat pada menu Interval, 00:00:05 anda gant menjadi 00:00:10 artinya akan di autoreset setiap 10 menit. 00:00:00 artinya = 00=day, 00=jam 00=menit silakan di sesuaikan dengan kebutuhan anda

     
  3. De Indra

    January 5, 2012 at 9:13 pm

     
    • tamam_papua

      January 6, 2012 at 6:33 am

      hehehe.. yang standar-standar aja… apa kurang dengan proxy squid yang anda punya sekarang.. heheheeh… maruk mode on ….

       
  4. De Indra

    January 6, 2012 at 1:17 pm

    mangle hotspot bang tamam.. lom nemu yang pas.. biar manglenya jos.. bingung sama mangle saya,, heheheheh

     
    • tamam_papua

      January 9, 2012 at 11:57 am

      anda setting hotspot satu mikrotik dan proxy external ?

       
  5. De Indra

    January 10, 2012 at 12:43 am

    ini routenya nya bang tamam

    Modem———Mikrotik———–Hotspot
    |
    |
    SQuid Proxy…

    Strees dah ane bingung di mangle.. wkwkwkwk..

     
    • tamam_papua

      January 11, 2012 at 3:14 am

      silakan chat YM jika anda on YM

       
  6. De Indra

    January 10, 2012 at 12:44 am

    proxy sejajar mikrotik… hehehheheeh

     
  7. aiwan

    February 26, 2012 at 12:08 am

    Trimakasih ilmunya mas..namun punya saya koq masih ada yang nggk mau kereset ya mas di bagian
    \n/queues simple reset-counters-all\r\
    \n/queues tree reset-counters-all\r\
    \n”
    untuk chace nya jg dah jalan jg untuk feriwalnya namun untuk yang 2 itu blm bisa jalan,apa yang kurang ya mas punya saya rb 750 os v 5.9
    demikian terimakasih

     
    • tamam_papua

      February 29, 2012 at 8:05 am

      sebaiknya anda juga perhatikan gambar dengan baik…pastikan ntp client dan clock mikrotik sudah running well…jangan lupa di system script di sorot masing-masing srcipt kmudian klik tab menu Run Script

       
      • aiwan

        March 9, 2012 at 12:37 am

        terimakasih atas atas jawabanya mas,namun ternyata untk yang
        :\n/queues simple reset-counters-all\r\
        \n/queues tree reset-counters-all
        tetep nggak biasa jalan untuk feriwalnya sudah bisa jalan.
        Oh sekaliana mas punya saya sekarang ini cpu selalu hampir 100% dan suka restart sendiri kira2penyebabnya apa karena dulu cuma dibawah 25% dan 1 hr nggk cuma 2/3 kali restartnya dam menyebabkan gagal login untuk di hotspotnya walaupun bisa buka wed pagenya,apa karena terlalu banyak feriwall yg dipasang.?
        demikian terimakasih

         
      • tamam_papua

        March 14, 2012 at 8:49 am

        kemungkinan besar restart sendiri karena ada virus yang masuk, firewall filter anda kurang kuat sehingga load cpu menjadi tinggi.. cek kembali filter rule anda..

         
  8. Marga Utama

    May 11, 2012 at 10:15 pm

    ijin bertanya pak guru, gimana caranya buat penjadwalan agar mikrotik otomatis shutdown jika proxy dishutdown…., krn seringnya mati listrik di tempat saya dan Ups hanya bisa bertahan 1 jam, maunya buat mikrotik dan proxy otomatis shutdown jika listrik mati dan start pd saat listrik hidup kembali……yg sdh bisa sy lakukan adalah shutdown dan start otomatis proxy ketika listrik mati dan hidup dengan menggunakan mikrocontrol sebagai pengendali, mhn pencerahannnya pak guru

     
    • tamam_papua

      May 13, 2012 at 7:54 pm

      silakan mungkin ada pembaca lain yang sudah punya silakan di share…

       

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: